Sign in to follow this  
admin

Marvel Strike Force Bot V20.47

15 posts in this topic

1. Fixed bot keep scrolling right

2. Fixed bot keep close in redfinger emulator

  • Like 1
  • Thanks 2

Share this post


Link to post
Posted (edited)

hi admin thx lot for fix but i can't install it on nox "fail to install the app"  . have you got an idea ?

Edited by neo35500

Share this post


Link to post

it's ok. need to de-select unknowsource . But now my licence don't run on new. I put my old licence and it said licence trial. ok to 9/05/21 can you help me please.

thx admin

Share this post


Link to post
3 hours ago, admin said:

1. Fixed bot keep scrolling right

2. Fixed bot keep close in redfinger emulator

Thanks Admin!

Share this post


Link to post
4 hours ago, neo35500 said:

it's ok. need to de-select unknowsource . But now my licence don't run on new. I put my old licence and it said licence trial. ok to 9/05/21 can you help me please.

thx admin

after you reinstall bot, please make sure you select formal user mode

Share this post


Link to post
Posted (edited)

Now i cant wait for the claim energy fix :) or is it fixed?

 

Edited by fre4kycl0wn

Share this post


Link to post
16 hours ago, fre4kycl0wn said:

Now i cant wait for the claim energy fix 🙂 or is it fixed?

 

Yes, as much as I am grateful for the fix on the new patch, the bot hasn't been claiming energy for over a month now, with @admin now not even acknowledging the issue. Poor. 

Share this post


Link to post
3 hours ago, kinghobart said:

Yes, as much as I am grateful for the fix on the new patch, the bot hasn't been claiming energy for over a month now, with @admin now not even acknowledging the issue. Poor. 

This was fixed, for me at least, a couple weeks ago.

Share this post


Link to post
2 hours ago, Gunnolf said:

This was fixed, for me at least, a couple weeks ago.

It wasn't working for most of us.  I haven't looked yet since the update.  I'll report back @adminwith results

Share this post


Link to post
35 minutes ago, Korrso said:

It wasn't working for most of us.  I haven't looked yet since the update.  I'll report back @adminwith results

It was also busted for me. There were a couple updates mid-April. The first one didn't work, but the second one did. I use Nox and recommended resolution settings.

Share this post


Link to post
6 hours ago, Korrso said:

It wasn't working for most of us.  I haven't looked yet since the update.  I'll report back @adminwith results

Reporting back in @admin.  Claim Free Energy still not working.

 

Running latest Nox Player with the recommended resolution.  It goes into the objectives, but it never selects it to claim it.
 

  • Like 1

Share this post


Link to post

The energy claim is fix before the latest msf update. Atm am using nox. The energy claim still working. Btw is rta available now @admin?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this