admin

SuperCard Bot V20.46

31 posts in this topic

1. Fixed RD 

2. Fixed RD stuck at draft board

It took me much time to let bot recognize card stats again, hope bot can do better for next rd.

  • Thanks 2

Share this post


Link to post

The Biggest Question is also LMS, can now please add buy multiplier option.

Share this post


Link to post

Tested Bot with RD 

Small Bug: Doesn't use 2nd support until late in the game somtimes.

Otherwise bot works really well. Recognizes card stats beautifully. Well done admin

Share this post


Link to post
31 minutes ago, pumpin said:

Perfect in time for TRD

I didn't add for trd. When trd starts, I will test and update.

Share this post


Link to post
52 minutes ago, IKuan said:

The Biggest Question is also LMS, can now please add buy multiplier option.

maybe do later. 

Share this post


Link to post
54 minutes ago, IKuan said:

@admin- will the bot recognize stats in all event? Or just RD?

only rd

Share this post


Link to post
9 minutes ago, willis said:

It isn't updating. Do I need to download from website again?

if it not update, you can download from website

Share this post


Link to post
54 minutes ago, admin said:

I didn't add for trd. When trd starts, I will test and update.

Starts tomorrow..

Share this post


Link to post

Seems like it's working way better. I'm on roman. Going to go to sleep with doublers bought and buy bouts enabled. See if bot can pull off heroic lol.   Thanks for the update

Share this post


Link to post
47 minutes ago, Shaun1983 said:

Since have updated my bot it works then all of a sudden keeps stopping 

why keeps stop? you can try install latest bot

Share this post


Link to post
1 minute ago, Shaun1983 said:

Still the same it goes green and works then just stops

is there any error message? or can send me a video?

Share this post


Link to post
5 hours ago, admin said:

why keeps stop? you can try install latest bot

Same thing happening to me , did you find a fix ? , I buy multiple bots every 30 days and I never get a reply , my botting days may be over , problem after problem for over $100 a month , think I will just buy credits 🙃 

Share this post


Link to post
7 hours ago, Shaun1983 said:

Since have updated my bot it works then all of a sudden keeps stopping 

This needs looking into pretty fast , it happens anytime from starting the bt to running for 2 seconds to possibly 5 minutes then just stops , as it is not happening on queue and will play everything it dose not seem to be a bug I think there is people using the same licence key , I hope this is not the case and it is a bug but just to be on the safe side maybe you could check accounts for a possible breech in security 

Share this post


Link to post
24 minutes ago, Shaun1983 said:

Exact same problem, i  have reinstalled many times and still not working , I have a different bot running on a different emulator that is working fine but when I try that key on the phone I am having trouble with the problem is still there so there is something in the framework on device we are using (maybe ) ? 

Share this post


Link to post
53 minutes ago, Botter36 said:

Exact same problem, i  have reinstalled many times and still not working , I have a different bot running on a different emulator that is working fine but when I try that key on the phone I am having trouble with the problem is still there so there is something in the framework on device we are using (maybe ) ? 

so it happens only after the new update?

Share this post


Link to post
3 hours ago, admin said:

so it happens only after the new update?

Yes , seems like someone eles is logging in with key !

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now