Jereeco

Bot sticks sometimes on RD pull screen

23 posts in this topic

Once its picked shards and shows cards picked, sometimes it just keeps pressing one of the cards picked and gets stuck doing that, anybody else got the same issue?

Edited by Jereeco
  • Like 2

Share this post


Link to post

Yesterday on Memu i had the problem 3 or 4 times. Today on Nox until now i have no problem with such stucks. I dont know if this is only luck or it depends on the emulator.

Share this post


Link to post

Starting to think it only does it while ads are enabled, Same for you guys?

Share this post


Link to post

Same happens on Nox and Memu

 

Its not all the time but got stuck overnight twice for me and a friend.

I'll try turning ads off but this could do with looking into @admin

Its on the card screen after it picks the shards off the board and is showing the resulting cards.

Keeps pressing and releasing the 3rd card from that menu so the bot does not restart automatically 

Share this post


Link to post

Turning off ads doesn't help. Really surprised this isn't fixed yet. 

Share this post


Link to post

This might be my last month. This is taking a lot longer than I thought it would. He's been a lot faster than this lately. This is the kind of downtime we had back when the bot was a lot cheaper. 

Share this post


Link to post
1 hour ago, willis said:

This might be my last month. This is taking a lot longer than I thought it would. He's been a lot faster than this lately. This is the kind of downtime we had back when the bot was a lot cheaper. 

I would presume thats because hes having to build 3 bots back to where they were... 

Share this post


Link to post

anyone can take a screenshot and send to me my email? please take screenshot under 1080p. Thank you

Share this post


Link to post

Has anyone sent a screenshot? There's a video above. Would a screenshot of the results screen be enough? If so, it can be pulled from aby game mode

Share this post


Link to post
12 hours ago, admin said:

anyone can take a screenshot and send to me my email? please take screenshot under 1080p. Thank you

 

Screenshot_20200906-041706_Redfinger.jpg

Share this post


Link to post
37 minutes ago, admin said:

no one send me a screenshot.

I did but I use redfinger so it won't help or work for you

Share this post


Link to post

Same problem for me. Keep getting stuck and I keep losing precious time, and KOTR because of this. Very frustrating. I'm not paying for a renewal once my current sub is over. We pay same price for a bot that work half what it was before.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now