admin

SuperCard Bot V20.42

166 posts in this topic

31 minutes ago, THECYNIACL said:

i do belive the ror and chnise mesage is saying something abot the licance key

 

That looks correct.   I removed my key, switched to Trial User, and now it works - but only for wild as a trial user

Share this post


Link to post
6 minutes ago, Boogie Man said:

That looks correct.   I removed my key, switched to Trial User, and now it works - but only for wild as a trial user

Wait tomorrow it gonna be fixed

Share this post


Link to post

Mine works as trial user but apparently @admin didn't extend the licenses like he said he was going to.  Should at least give a couple weeks extra since it's a degraded service in relation to the high premium that we paid for.  

Share this post


Link to post
1 minute ago, willis said:

Mine works as trial user but apparently @admin didn't extend the licenses like he said he was going to.  Should at least give a couple weeks extra since it's a degraded service in relation to the high premium that we paid for.  

It is working for some people properly, I sent an email with a copy of my receipt, hopefully I get a resolution tomorrow. Only being down the short amount of time we were is a huge win especially since none of it was in his control. 

Share this post


Link to post
2 minutes ago, Gilder said:

It is working for some people properly, I sent an email with a copy of my receipt, hopefully I get a resolution tomorrow. Only being down the short amount of time we were is a huge win especially since none of it was in his control. 

What is his email?

Share this post


Link to post
1 minute ago, willis said:

What is his email?

support@bot36.com

Share this post


Link to post
22 minutes ago, KillFace said:

Work on trial user but « ror » when launch with key..

Work on nox actually 

Share this post


Link to post
1 minute ago, KillFace said:

Work on nox actually 

hmmmmm where you using Memu before

 

Share this post


Link to post
3 minutes ago, Gilder said:

hmmmmm where you using Memu before

 

Yes, let it running don’t want to touch anything 😂

Share this post


Link to post

Can't get it running at all, no matter what program I use.  Guess I'm screwed for the time being.

Share this post


Link to post
1 hour ago, Gilder said:

i am getting the same thing at this point

 

where are you from? 

Share this post


Link to post
10 minutes ago, JohBloh said:

Can't get it running at all, no matter what program I use.  Guess I'm screwed for the time being.

detail?

Share this post


Link to post
1 minute ago, admin said:

where are you from? 

Massachusetts

Share this post


Link to post
49 minutes ago, THECYNIACL said:

yer same

where are you from?

Share this post


Link to post
2 hours ago, Cowboy said:

My key was only activated on 1st august and its saying expired

email me your key, I will check. But I am pretty sure your key must be expired before I extended it

Share this post


Link to post
2 minutes ago, admin said:

email me your key, I will check. But I am pretty sure your key must be expired before I extended it

okay so i just downloaded and set it all up on nox now my keys working bot bot not doing anything

Share this post


Link to post

okay the bot works on nox u just have to make sure ur not on tablet mode and on phone mode instead

Share this post


Link to post

for the "ror" error, I think it is because when you enter your key, you hit "enter" button, make your key break into two lines. So please check your key you entered and make sure it is in one line.  If you still experience this issue, please take a screenshot for your bot setting and send to my email. 

I will also fix this now.

  • Like 1

Share this post


Link to post
1 minute ago, admin said:

for the "ror" error, I think it is because when you enter your key, you hit "enter" button, make your key break into two lines. So please check your key you entered and make sure it is in one line.  If you still experience this issue, please take a screenshot for your bot setting and send to my email. 

I will also fix this now.

i salute u ur worht every penny i pay thanks man

Share this post


Link to post
2 minutes ago, admin said:

for the "ror" error, I think it is because when you enter your key, you hit "enter" button, make your key break into two lines. So please check your key you entered and make sure it is in one line.  If you still experience this issue, please take a screenshot for your bot setting and send to my email. 

I will also fix this now.

I was able to get going on Nox, Memu seems to be the problem

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now