Sign in to follow this  
radi

Unfortunately, WWE Bot has stopped.

11 posts in this topic

I recently downloaded the nox emulator, wwe supercard and the WWE Bot again on my new pc. However when I update launch the WWE Bot, and download the update. After the update, the bot says what's in the title. "Unfortunately, WWE Bot has stopped." Is there a fix to this?

http://prntscr.com/nbxzf8

  • Like 1

Share this post


Link to post

maybe you can try fully uninstall bot, then reinstall bot. 

or you can try reinstall nox or install memu android emulator instead of nox

Share this post


Link to post

Yeah me too, for the past two days, bot didn't started playing after the menu, tried reinstalling nox but the result is same. Admin kindly look into it asap...

Share this post


Link to post

If you have this issue, please try fully uninstall the bot, then reinstall the bot. It will fix this,

  • Haha 1
  • Confused 1

Share this post


Link to post

Even if you reinstall. if you restart Nox, it stops working and you need to reinstall. 

It's since either new Nox or new ROM or something

Share this post


Link to post
2 hours ago, CrossFace said:

Can we please get a fix. This is such a pain.

please try use memu or reinstall bot. 

Share this post


Link to post

Ive reinstalled it twice and lost 12 hours. Tried to download the other emulator and it gets stuck at 99%, went back to Nox lost another 6 hours.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this